VarjuOrg

Linux / Windows – what’s the difference…

STMS (SAP) error: Request does not match component version

You have error import status “Request does not match component version”.
(This can be occurring when component versions in pre-made transports from other systems are older than in newer systems or when tp component check fails. However if it’s the first case then you are free to make below adjustments because all newer versions are downward compatible!)

Solution:
Set STMS profile parameter : SP_TRANS_SYNC = OFF
This can be added via transaction STMS of the domain controller.
Call transaction STMS
Goto ‘Systems Overview’
Double click you wish to add the parameter to
Goto ‘Transport Tool’ tab
Goto ‘change mode’
Add SP_TRANS_SYNC to parameter column and OFF to value column
Save, activate and distribute

, , ,

Leave a Reply

Your email address will not be published.